BMW Boxerforum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Elektronische Zündung an R50S spinnt  (Gelesen 313 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Elefantentreiber

  • Meister-Schrauber
  • ****
  • Karma: 1
  • Offline
  • Beiträge: 360
Elektronische Zündung an R50S spinnt
« am: 28 April 2019, 08:47:29 »

Hallo zusammen,

ich habe hier eine Kunden R50S stehen die unvermittelt mal nach 10km mal nach bereits wenigen 100 Metern

Ihren Dienst einstellt.

Ist wie Schlüssel ziehen und wegwerfen.

In der Regel ist sie dann auch für länger nicht zum laufen zu bekommen.

Thermische Probleme sollte es nach wenigen 100 Metern noch nicht geben.

Ich glaube eher an einen Fehler in der Elektronik.... Lötstelle etc.

Verbaut ist eine kompl. Zündanlage eines Händlers aus FFM, hat ein schwarzes Motorrad im Logo.

Kennt jemand dieses Phänomen mit genau dieser Anlage?

Ich würde ja gerne auf Sachse umstellen, nur geht die Sachse Anlage auch mit dieser Zündspule?

Das ganze System ist erst wenige KM alt, allerdings ein wenig ältern (2-3 Jahre).

Gruß

Patrick
Gespeichert

BMW Boxerforum

Elektronische Zündung an R50S spinnt
« am: 28 April 2019, 08:47:29 »


Elefantentreiber

  • Meister-Schrauber
  • ****
  • Karma: 1
  • Offline
  • Beiträge: 360
Re: Elektronische Zündung an R50S spinnt
« Antwort #1 am: 28 April 2019, 09:00:54 »

Ich hatte erst einige kleine Einbaufehler entdeckt und beseitigt und war sicher das Problem

beseitigt zu haben.

Das Steuerteil lies sich gar nicht nah genug an die Geberscheibe schieben und schliff auf der

Rückseite bereits am Kollektor.

https://www.dropbox.com/sh/rer6ks0xght1zic/AAAVZliR4c3Fb8X47nbv313ha?dl=0

Gespeichert

F.B.

  • Schrauber
  • **
  • Karma: 0
  • Offline
  • Beiträge: 50
  • I love Oldtimer!
Re: Elektronische Zündung an R50S spinnt
« Antwort #2 am: 29 April 2019, 23:14:06 »

Problem also weiterhin da?
Ich würde jetzt mal das Kurzschlusskabel, möglichst nahe an der Zündung, abklemmen und schauen ob das Problem weiter auftritt.
Gruß
Frank
Gespeichert

Elefantentreiber

  • Meister-Schrauber
  • ****
  • Karma: 1
  • Offline
  • Beiträge: 360
Re: Elektronische Zündung an R50S spinnt
« Antwort #3 am: 30 April 2019, 09:01:01 »

Hallo Frank,

jupp.

Hans Olaf ist nur bis zur Ampel-Kreuzung gekommen, ich dann noch nicht einmal bis zum Kreisverkehr rauf zum Michael.

Thermische Probleme möchte ich fast ausschließen, nicht nach 200 Metern.

Gruß und viel Spaß in Schweden

Patrick
Gespeichert

Georg

  • Neuling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 37
  • I love Oldtimer!
    • 91350
    • Gremsdorf
    • Bayern
    • Deutschland
Re: Elektronische Zündung an R50S spinnt
« Antwort #4 am: 26 Juli 2019, 10:56:46 »

Hallo,
ich habe in meiner R50 letztes Jahr von einer Werkstatt (Meisterbetrieb) ein digitale Zündung ebenfalls vom Händler aus FFM einbauen lassen.
Bis vor 4 Wochen lief dir R50 perfekt. Jetzt kommt kein Zündfunke mehr. Leider ist mein Schrauber im Moment krankheitsbedingt nicht in der Lage, sich darum zu kümmern.

Auf anraten eines Mitarbeiters aus FFM habe ich bis jetzt folgendes ohne Erfolg geprüft.

Um Fehler in der 6V Versorgung auszuschließen ein Kabel direkt von der Batterie zur Spg.Versorgung der Zündung (rotes Kabel).
Batteriespannung ist auch nach 15 min Betrieb im Stand mit Abblendlicht noch bei 6 Volt.
Kabel zu den Zündkerzen geprüft, Kerzenstecker (1.1kOhm) geprüft. 
Schwungscheibe in Stellung "S", LED in Zündungselektronik ist an.

Da ich nicht weiß wie (und aus Respekt der Hochspannung) , habe ich an der Zündspule noch nichts gemacht.

Welchen Zweck / Funktion hat das braune Kabel? Was kann ich noch selbst prüfen.

Möchte vermeiden, die ganze Zündung auszubauen und zum prüfen nach FFM zu schicken.

Grüße

Georg aus Mittelfranken
Gespeichert
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18