login

BMW Boxerforum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Seiten: [1] 2 3 ... 5 |   Nach unten

Autor Thema: Motor läuft nach Überholung der Vergaser nicht rund.  (Gelesen 1653 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Georg

  • Neuling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 36
  • I love Oldtimer!
    • 91350
    • Gremsdorf
    • Bayern
    • Deutschland

Hallo,
ich habe mir eine R50 Bj. 1960 gekauft, welche einige Jahre nicht oder nur selten bewegt wurde. Da die Vergaser schon von außen verharzt ausschauten hatte ich diese in einer Werkstatt im Ultraschallbad reinigen lassen und alle Dichtungen erneuert. Leider habe ich beide nicht mehr Dicht bekommen.
Da einige Gewinde nicht mehr die besten waren habe ich die beiden Vergase (149/150) von einem ehemaligen Bing Mitarbeiter komplette überholen lassen. Dabei wurde festgestellt, dass alle in den Vergasern verbauten Teile eigentlich zu anderen Modellen gehörten und zum Teil verschließen waren. Beide Vergaser entsprechen jetzt den Auslieferungszustand.

Nach dem Anbau ist die R50 sofort angesprungen, Beschleunigung normal, aber so bei ca. 80km/h verschluckt sie sich und es gibt vereinzelt Fehlzündungen. Beide Kerzen sind verrußt. Beim Einstellen der Vergaser ist mir jetzt noch folgendes aufgefallen:
Im Leerlauf rechten Kerzenstecken abgezogen, Drehzahl geht leicht runter, läuft aber im Standgas weiter. Beide Stecker wieder drauf.
Danach linken Kerzenstecken entfernt, dabei geht Sie sofort aus.
Wenn ich im Leerlauf die Drehzahl erhöhe und dann den linken Kerzenstecker abziehe läuft sie ziehmlich unrund weiter und bleibt fast nur bei vollen Gas in niedriger Drehzahl an.

Zur Info: Tank würde ebenfalls von Fachwerkstatt innen gereinigt und versiegelt, Benzinhahn (Everbest) ist neu. Alle Kabel in der Lichtmaschine habe ich auf festen Sitz / Kontakt geprüft.
Vor der ersten Vergaserreinigung lief sie ca. 140. Im Moment komme ich auf ca. 100, dann gibt es vereinzelt Fehlzündungen und sie verschluckt sich extrem.

Kann es an der Spritmenge liegen? Gibt es Angaben zum Prüfen wie z.B 500ml in x Sekunden aus dem Bezinschlauch.

Bin für jeden Tipp dankbar.

Ist mein erster Boxer, hatte bis jetzt Jahrelang eine R26, Bj 58 welche letztes Jahr nach einem Unfall leder einen Totalschaden hatte.

Grüße
Georg aus Mittelfranken

Eventuell gibt es in Mittelfranken ja erfahrene Schrauben welche ein paar Minuten Zeit hätten und mir vor Ort helfen könnten!
Gespeichert

BMW Boxerforum



rolf

  • Veteran
  • *****
  • Karma: 19
  • Offline
  • Beiträge: 3553
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #1 am: 01 Juli 2018, 15:15:06 »

Linker Zylinder läuft nicht mit, Zündung oder Vergaser (wahrscheinlich Zündung)....wechsel mal die kerzenstecker von links auf rechts....muckt jetzt der rechte? dann ist es kabel oder Stecker
Gespeichert

wimitz

  • Erfahrener Schrauber
  • ***
  • Karma: 0
  • Offline
  • Beiträge: 194
    • Hessen
    • Deutschland
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #2 am: 02 Juli 2018, 21:03:50 »

Hallo Georg,
Neben dem Test, den Rolf genannt hat, kannst du ja zusätzlich mal die Stärke der Zündfunken prüfen und vergleichen.


Mich würde noch interessieren, welche Bedüsungen du auf dem Vergaser hast und welcher Luftfilter ist montiert?
Welche Kerzen verwendest du?
Hast du Benzin-Papierfilter verbaut?
Ich hatte vor ein paar Jahren genauso ein Problem.
Nachdem ich die Grundeinstellungen von Zündung und Vergaser vorgenommen hatte, lag es tatsächlich lediglich an dem defekten Kerzenstecker und der Zündkerze.
 Gruß Martin
Gespeichert
Dazu kann ich nichts sagen. Zu dem Thema fehlt mir das Halbwissen.

Georg

  • Neuling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 36
  • I love Oldtimer!
    • 91350
    • Gremsdorf
    • Bayern
    • Deutschland
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #3 am: 02 Juli 2018, 22:07:02 »

Hallo,
heute Kerzenstecker und Kerzen von rechts nach links. Gleiches Verhalten.
Kerzen sind von NKG. Type müsste ich morgen noch nachschauen.
Luftfilter ist alte Bauform mit kleinem Filter, keine Benzinfilter verbaut.
Ich habe heute mal den Benzinschlauch von beiden Vergasern gezogen und Sprit in ein Glas abgelassen. Links normaler Benzinfluß, rechts nur ein Rinnsal. Benzinhahn ist von Everbest und wurde erst neu gekauft. Ich vermute der rechte Vergaser bekommt zu wenig Sprit.
Düsen sind 120 verbaut.
Ich werde im Laufe der Woche wieder den alten (stammt wohl von einer /5) anbauen und testen. Der war nämlich vor der Tank Sanierung dran (schaut halt nicht schön aus) und da hat sie nicht gezickt.
Grüße
Georg
Gespeichert

Elefantentreiber

  • Meister-Schrauber
  • ****
  • Karma: 1
  • Offline
  • Beiträge: 332
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #4 am: 03 Juli 2018, 08:07:26 »

Wo gibt es denn neue "qualitäts" Everbest Benzinhähne?

Ich kenne nur schlechte Nachbauten die man an Museums Karren bauen kann,

aber nicht zum fahren.

Entweder undicht, oder zu dicht zum fahren, einige müssen neu schon eine Zange zum bedienen bemühen usw. usw.


Immer die Originalität´s Wahn mit Nachbau Teilen.


Hallo,
heute Kerzenstecker und Kerzen von rechts nach links. Gleiches Verhalten.
Kerzen sind von NKG. Type müsste ich morgen noch nachschauen.
Luftfilter ist alte Bauform mit kleinem Filter, keine Benzinfilter verbaut.
Ich habe heute mal den Benzinschlauch von beiden Vergasern gezogen und Sprit in ein Glas abgelassen. Links normaler Benzinfluß, rechts nur ein Rinnsal. Benzinhahn ist von Everbest und wurde erst neu gekauft. Ich vermute der rechte Vergaser bekommt zu wenig Sprit.
Düsen sind 120 verbaut.
Ich werde im Laufe der Woche wieder den alten (stammt wohl von einer /5) anbauen und testen. Der war nämlich vor der Tank Sanierung dran (schaut halt nicht schön aus) und da hat sie nicht gezickt.
Grüße
Georg
Gespeichert

Georg

  • Neuling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 36
  • I love Oldtimer!
    • 91350
    • Gremsdorf
    • Bayern
    • Deutschland
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #5 am: 03 Juli 2018, 08:49:25 »

Wo gibt es denn neue "qualitäts" Everbest Benzinhähne?

Ich kenne nur schlechte Nachbauten die man an Museums Karren bauen kann,

aber nicht zum fahren.

Entweder undicht, oder zu dicht zum fahren, einige müssen neu schon eine Zange zum bedienen bemühen usw. usw.


Immer die Originalität´s Wahn mit Nachbau Teilen.

Gekauft hatte ich den bei Uli.
Gespeichert

wimitz

  • Erfahrener Schrauber
  • ***
  • Karma: 0
  • Offline
  • Beiträge: 194
    • Hessen
    • Deutschland
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #6 am: 03 Juli 2018, 10:38:52 »

Gekauft hatte ich den bei Uli.


Hast du den Hahn schon mal geöffnet? Je nachdem was für eine Dichtung verbaut ist könnte eine ja aufgequollen oder zu sehr gequetscht sein oder ein Fremdteil behindert den Durchfluss.
Gespeichert
Dazu kann ich nichts sagen. Zu dem Thema fehlt mir das Halbwissen.

rolf

  • Veteran
  • *****
  • Karma: 19
  • Offline
  • Beiträge: 3553
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #7 am: 03 Juli 2018, 10:55:51 »

ist das nicht 1 Hahn mit 2 Ausgängen?
Gespeichert

berndr253

  • Veteran
  • *****
  • Karma: 5
  • Offline
  • Beiträge: 1050
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #8 am: 03 Juli 2018, 12:12:48 »

So ist es
Gespeichert

rolf

  • Veteran
  • *****
  • Karma: 19
  • Offline
  • Beiträge: 3553
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #9 am: 03 Juli 2018, 14:13:58 »

"Links normaler Benzinfluß, rechts nur ein Rinnsal. " kann dann ja nicht an der Hahndichtung liegen
Gespeichert

Georg

  • Neuling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 36
  • I love Oldtimer!
    • 91350
    • Gremsdorf
    • Bayern
    • Deutschland
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #10 am: 03 Juli 2018, 14:33:56 »


Der der Benzinhahn selbst auch extrem schwer und zu verstellen ist (Zeitweise nur mit einer Rohrzange) habe ich heute bezüglich Reklamation bei Uli angerufen. Die Serie scheint Qualitativ nicht so der Renner zu sein. Mir wurde ohne Rücksendung des Benzinhahns eine Rückerstattung angeboten.

Da mir noch eine Dichtung für den alten Benzinhahn fehlt, werde ich wohl erst so gegen Wochenende weiter Testen können.

Grüße
Georg
Gespeichert

Q-Michael

  • Neuling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 38
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #11 am: 03 Juli 2018, 15:20:52 »

"Links normaler Benzinfluß, rechts nur ein Rinnsal. " kann dann ja nicht an der Hahndichtung liegen

Und das aus einem nur Rinnsal kommt ist bei jedem Hahn so.

Dan halt mal den linken zu, simulier also Schwimmernadel, und  und dann sag mir ob der andere dann besser geht.

Und dann überleg mal.....


VG Michael
Gespeichert

Georg

  • Neuling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 36
  • I love Oldtimer!
    • 91350
    • Gremsdorf
    • Bayern
    • Deutschland
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #12 am: 03 Juli 2018, 20:24:36 »

Beim Versuch bezüglich Spritmenge war der Motor aus, jeweils im Wechsel den Benzinschlauch von Vergaser gezogen. Rechts im Vergleich zu Links nur ein Rinnsal.

Grüße

Georg

Und das aus einem nur Rinnsal kommt ist bei jedem Hahn so.

Dan halt mal den linken zu, simulier also Schwimmernadel, und  und dann sag mir ob der andere dann besser geht.

Und dann überleg mal.....


VG Michael
Gespeichert

Georg

  • Neuling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 36
  • I love Oldtimer!
    • 91350
    • Gremsdorf
    • Bayern
    • Deutschland
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #13 am: 07 Juli 2018, 17:46:24 »

Und das aus einem nur Rinnsal kommt ist bei jedem Hahn so.

Dan halt mal den linken zu, simulier also Schwimmernadel, und  und dann sag mir ob der andere dann besser geht.

Und dann überleg mal.....


VG Michael

Hallo,
Heute neuen (alten Karcoma) angeschraubt und die Schnellkupplung zwischen den Ausgleichsöffnungen entfernt. Läuft jetzt mit Standgas sauber, es lässt sich durch abziehen der Kerzenstecker die jeweils andere Seite sauber einstellen.
Beim Fahren ab > 100km/h nimmt sie schlecht Gas an und verschluckt sich und es gibt vereinzelt Fehlzündungen. So nach ca. 10 gefahren km habe ich das Verhalten bereits bei 50km/h. Beide Kerzen sind nach der kurzen Strecke schwarz.

Vergaser sind 1/2/149 und 150.
Gemacht wurde folgendes:
Neue Schwimmer mit 7g
Nadeldüse 45-251/1308
Düse 44-031/35
Düse 44-051/120
Luftregulierschraube 50-920
Fast alle Gewinde erneuert, alle Dichtungen erneuert.

Seitdem sind beide Vergaser dicht.
Laut Herrn Engelbrecht sind die beiden eingebauten Schieber 531 eigentlich für die R69, es sollten aber der Schieber 542 sein. Kann es daran liegen?

Die Nadel hängt in der ersten Stellung (von oben).  Ein Wechsel in Stellung 2 brachte keine Verbesserung.
Weiterhin habe ich einen neuen Luftfilter eingebaut.

Werde unter der Woche nochmal alle Nadelstellungen probieren.
Gespeichert

rolf

  • Veteran
  • *****
  • Karma: 19
  • Offline
  • Beiträge: 3553
Re: Motor läuft nach Überholung der Vergaser nicht rund.
« Antwort #14 am: 07 Juli 2018, 20:43:41 »

"Dan halt mal den linken zu, simulier also Schwimmernadel, und  und dann sag mir ob der andere dann besser geht.

Und, Georg....hast du das ausprobiert?oder gleich den Hahn (u.a.) gewechselt?
Gespeichert
Seiten: [1] 2 3 ... 5 |   Nach oben
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18